[Partie] Bug d'affichage [Résolu]

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Partie] Bug d'affichage [Résolu]

Message  Strochnis le Jeu 16 Aoû 2012 - 21:29

Bonsoir a tous.

Je vous explique mon "problème", j'ai, depuis environ 15h00 aujourd'hui, un problème d'affichage des messages et de défilement des scènes sur le jeux. (j’entends par la, que je reste bloquer sur " une nouvelle nuit tombe sur le village..." alors que l'on ai au tour de vote).

D'après se que l'on a pu me dire en jeux, c'est un bug connu, et le fait de couper/réactiver le son permet de passer le problème, mais provisoirement uniquement.

Je me suis déconnecter/reconnecter a plusieurs reprises, j'ai également vider les cookies, mais le bug persiste, et sa devient... Dérangeant de jouer dans c'est conditions.

Je vient donc demander votre aide, en espérant qu'une personne pourra me proposer une solution durable.

Merci d'avance Very Happy

PS: je n'avait jamais eu se bug avant aujourd'hui, et j'espère également être au bon endroit, je n'ai pas vu de section du forum pour les bug a priori.


Strochnis
Louveteau-Garou
Louveteau-Garou

Messages : 8
Date d'inscription : 16/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Partie] Bug d'affichage [Résolu]

Message  Arkonyk le Jeu 16 Aoû 2012 - 22:11

Bonsoir,

Tu utilise quel Navigateur Internet ?

Arkonyk
Grand Loup-Garou
Grand Loup-Garou

Messages : 773
Date d'inscription : 07/08/2012
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Partie] Bug d'affichage [Résolu]

Message  Strochnis le Jeu 16 Aoû 2012 - 22:17

Mozilla firefox.

Je sait bien que sa passe mal sur IE, du coup j'évite de passer par la.

Strochnis
Louveteau-Garou
Louveteau-Garou

Messages : 8
Date d'inscription : 16/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Partie] Bug d'affichage [Résolu]

Message  Arkonyk le Jeu 16 Aoû 2012 - 22:42

Peut tu fournir une capture d'écran dans ton prochain message s'il te plait.

Arkonyk
Grand Loup-Garou
Grand Loup-Garou

Messages : 773
Date d'inscription : 07/08/2012
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Partie] Bug d'affichage [Résolu]

Message  Strochnis le Jeu 16 Aoû 2012 - 22:50

Hum oui bien sur, mais une capture écran de quoi?

D'avant/après coupure du son? Ou bien...?

Strochnis
Louveteau-Garou
Louveteau-Garou

Messages : 8
Date d'inscription : 16/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Partie] Bug d'affichage [Résolu]

Message  Arkonyk le Jeu 16 Aoû 2012 - 22:52

Avant pour voir le problème d'affichage.

Arkonyk
Grand Loup-Garou
Grand Loup-Garou

Messages : 773
Date d'inscription : 07/08/2012
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Partie] Bug d'affichage [Résolu]

Message  Strochnis le Jeu 16 Aoû 2012 - 22:55

Oh d'accord, je fait le screen des que je suis en partie.

Edit, voila les screens: le premier, a la fin du tour (donc ou on doit passer a la scène des voyantes,loup etc: http://www.imagup.com/data/1159824151.html

le deuxieme: http://www.imagup.com/data/1159824238.html

Mais on voit mieux sur les prochains, La le tour vient de débuter (son activer): http://www.imagup.com/data/1159824502.html

La le même tour, mais son désactiver: http://www.imagup.com/data/1159824623.html

On peux remarquer que j'ai seulement eu les messages d'afficher.

Et c'est ainsi depuis hier 15h00, je doit toujours jouer a couper et activer le son pour afficher les messages au fur et a mesure


Strochnis
Louveteau-Garou
Louveteau-Garou

Messages : 8
Date d'inscription : 16/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Partie] Bug d'affichage [Résolu]

Message  Strochnis le Dim 19 Aoû 2012 - 20:04

Je me permets de faire un petit up pour signaler la raison du problème.

Il semblerait que quand Mozilla plante, lorsque l'on ré affiche les fenêtres qui ont buguer, le problème que j'ai subit se produit.

C'est se que j'ai remarquer en tout cas, j'espère que sa pourra en aider certain.

(Par contre, j'était obliger de redémarrer l'ordinateur pour régler le problème, ré ouvrir le jeux dans une nouvelle fenêtre ne fonctionne pas.)

Strochnis
Louveteau-Garou
Louveteau-Garou

Messages : 8
Date d'inscription : 16/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Partie] Bug d'affichage [Résolu]

Message  Arkonyk le Dim 19 Aoû 2012 - 20:23

Donc ton problème est résolu ?

Arkonyk
Grand Loup-Garou
Grand Loup-Garou

Messages : 773
Date d'inscription : 07/08/2012
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Partie] Bug d'affichage [Résolu]

Message  Strochnis le Dim 19 Aoû 2012 - 22:20

Oui, le problème est résolu.

Strochnis
Louveteau-Garou
Louveteau-Garou

Messages : 8
Date d'inscription : 16/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Partie] Bug d'affichage [Résolu]

Message  Contenu sponsorisé Aujourd'hui à 20:06


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum